Daily Reading Comprehension

eReader software from Attainment Company

Daily Reading Comprehension features 274 talking stories with computer-graded tests. Each book is linked to a date in history. Software automatically recognizes the date and selects the corresponding story, or stories can be searched by date or category.

© 2011 Attainment Company, Inc.
Table of Contents

Quick Start ................................................................................................................................. 5
  Getting Started .......................................................................................................................... 5
  Logging In .................................................................................................................................. 5
  Adding Users ............................................................................................................................. 6

Selecting Stories .......................................................................................................................... 10
  Reading List .............................................................................................................................. 11
  Calendar Directory ................................................................................................................... 12
  Story Search ............................................................................................................................ 13

Reading and Listening to Stories ............................................................................................... 15
  Story Pages ............................................................................................................................... 15
  Narration and Highlighting ....................................................................................................... 16

Tests ............................................................................................................................................... 18
  Multiple Choice ........................................................................................................................ 18
  Crossword Puzzles .................................................................................................................... 20
  Hints .......................................................................................................................................... 22
  Results ....................................................................................................................................... 23

Options ......................................................................................................................................... 25
  Options Overview ..................................................................................................................... 25
  Factory Settings ....................................................................................................................... 26
  General Program Options ......................................................................................................... 27
  Program tab ............................................................................................................................... 28
    Reading Options .................................................................................................................... 28
    Test Options .......................................................................................................................... 28
  Reading List tab ......................................................................................................................... 31
  System tab .................................................................................................................................. 34
    Scanning .................................................................................................................................. 34
    Student Password .................................................................................................................. 34
    Sound ...................................................................................................................................... 34
    Student Icon .......................................................................................................................... 34
  Results ....................................................................................................................................... 40

Alternative Access ...................................................................................................................... 44
Quick Start

If you wish to print the User Guide PDF file, it is available in the following locations:
1. On the CD or DVD containing the program.
2. In Windows: All Programs → Attainment Company → Documentation folder → Daily Reading Comprehension manual
PDF files are designed to print; Help files (HTML) are best viewed on screen.

Getting Started

To start the program in Windows:
Go to Start menu at bottom left of screen.
Click All Programs → Attainment Company → Daily Reading Comprehension

To start the program on the Mac:
Click on Go pulldown menu and find Applications list.
Find Daily Reading Comprehension.
Double-click Daily Reading Comprehension icon

Logging In

The login screen will come up when the program starts. Select a user’s name from the Name pull-down list, or click the Guest button, and click OK. When there are no user names, the program automatically logs in as Guest and the login screen does not appear.

To create user list, see Options-->Add User
Adding Users

LOCATION: File → Options, at top of screen
Click the **Add** button to add a new student user. Type in the student’s name and click the **Next** button.

**Choose User Password:** After clicking the **Next** button, you’ll be prompted to assign a password. This is optional and can be skipped. If you do not designate a password, the user can log in by selecting his or her name from the pull-down login menu.
Choose User Icon: After choosing a password, you may also assign an image, for example a photo, to the user’s name. This is also optional. If your computer is camera-enabled, you can click on "Snapshot" to create a photo for the user's icon.
Password and icon assignments can be added or changed later via the Settings button → System tab.

All of the users will appear in a pull-down list. To change program options for a particular user, select that user from the pull-down list, then click on the Settings button.

NOTE: If on a Mac, you must be logged in with the name you used when creating the list of users, or you will not see the list.

To delete a user: Bring user’s name up in drop-down list, then click Delete.
Selecting Stories

The opening screen provides three ways to find and open stories. Pull-down menus at the top of the screen provide access to login options and sound control.

- If a reading list has been created for a user, a new button appears with the user’s name on a scroll, and opens a reading list of story choices. Otherwise this button does not appear. To create reading list, see Reading List tab.

- Center button, with the current month/day calendar date, opens a calendar-style directory of stories.

- Button at right, with a magnifying glass, opens a story searching and sorting menu.

Reading List
Calendar Directory
Story Search
Reading List

The reading list will be available for logged in users if a list has been created by the teacher (see Reading List tab).

From the opening screen, select the button with user’s name to open the Reading List. Select a story from the list, then click the green button with that story’s image to open the story.
Choosing the button with today's date on it opens a calendar display. The current date and story is highlighted, with the story title and story date shown above the calendar. Clicking the large green button on the calendar opens the selected story. Choosing a different calendar date changes the story selection. A calendar date shaded with a triangle shape indicates a completed story (read and tested).

The green left- and right-arrow buttons may be used to scroll to other months on the calendar. The entire calendar year of dates may or may not be shown, depending on which semesters have been loaded.

Select the EXIT button to return to the opening screen.
Story Search

From the opening screen, select the blue button with magnifying glass to sort and filter using the **Subject**, **Type**, and **Sort by** features.

**Subject:** Stories can be filtered by category (sports, geography, U.S. history, etc.).

**Type:** Stories can be filtered by content type (biography, essay, or event)
Sort by: Selecting "day" provides an ordered story list by story dates. Selecting "title" lists the stories alphabetically by title.
Reading and Listening to Stories

Story Pages

Clicking on a story’s green button brings up its title page. On the title page, click the right arrow to begin the story, or the EXIT button to return to the story directory.

Stories are displayed as an open book. Green arrow buttons appear at the bottom of the screen to turn the page. The EXIT button can be used at any time to return to the opening display screen.
Narration and Highlighting

Story Narration

To hear a paragraph, click the triangle to its left.

To stop story narration, click anywhere on the text.

To restart the story narration, click on the triangle, or double click at the point you want the narration to resume.

By default, spoken text begins automatically after each page turn. This auto read option can be disabled. See Story Options.

Story Highlighting
As the story is spoken, text is highlighted one phrase at a time, in yellow. **Highlighting** only works when **Voice Narration** is turned on. However, narration can be heard without highlighting. To turn highlighting off, see **Story Options**.
Tests

When the last page of a story is reached, the green right arrow button becomes a Test button. Selecting the test button turns the page to start a reading comprehension test.

Multiple Choice

Reading comprehension tests are provided with the stories. Ten questions are presented at the end of a story. Each question appears on the left page, and the possible answers appear on the right.

Choose an answer by clicking the selection button next to the answer. Use the green arrow buttons to go forward or back. Answers can be changed at any time until the last answer has been selected.
The first two questions of a test show one correct answer and three incorrect answers. Questions 3-10 use an answer-matching approach that shows the same eight answers for each question. After an answer is selected, it is grayed out.
Crossword Puzzles

Some stories provide a crossword puzzle as an alternative to test questions. If the crosswords option is enabled for the user, the test in these stories will be presented as a crossword puzzle. See Test Options.

NOTE: The Reading List tab provides a list of the stories that have a crossword puzzle option.
Type letters from the keyboard to fill in the blanks. Finishing one clue automatically moves the cursor to the next clue.

The green arrow buttons can be used to move to the next or previous clue, even if a clue is not finished.
A clue out of order can be selected by clicking on any of its letter squares.

Hints

Select the **Hint button** to view the story text that contains the answer for a test question or puzzle clue.
When the **Hint button** is selected, the page from the story where the answer can be found is displayed on the right page. The user can return to the current test question by clicking the **Test button**.

**Results**

Date, time and a percentage score is provided with the test results. Incorrect answers are indicated with a red "x" and described in parentheses.
User's results for all stories are saved by the program. To view them, see Results tab in Options.
Options

The Options menus let you add or delete users, and change settings for individual students.

Options Overview

LOCATION: Auto-hidden menu at top of screen: File → Options

Type password: attainment to get into Options menu.

The Options menus let you add or delete users, and change settings for individual students.

In the top level options menu, you can:
* Add new users. See Adding Users under "Quick Start"

* Delete a user. Bring user's name up in drop-down list, then click Delete.

* Change general (non-user) options. See General Program Options

**To make changes in a student user's options,** click on the Settings button. See settings listed below.

**To see a student user's quiz results,** click on the Results button.

- **TIP:** To change default settings for all new users, select Guest from the pull-down menu of users, and then change the settings before adding new names. See Factory Settings list.

**Settings that can be changed:**

**Voice Narration** to turn spoken narration on or off.

**Highlight Phrases** to turn phrase highlighting on or off.

**Auto Read** to have narration start automatically after each page turn

**Auto Page Turn** to have page turn automatically after it has been read

**Test Options** to make Crosswords available, allow access to story pages and/or provide a hint.

**Scanning** to enable scanning

**Sounds** to turn sounds off

**Factory Settings**

This is a list of the initial program settings. They can be altered for an individual user or for Guest.

NOTE: Settings for Guest are the default values when adding new users.
MAIN OPTIONS menu

Fullscreen: checked
Allow guest logins: checked

SETTINGS button→PROGRAM tab → READING OPTIONS

Voice Narration: checked
Highlight Phrases: checked
Auto Read: unchecked
Auto Page Turn: unchecked

SETTINGS button→PROGRAM tab → TEST OPTIONS

Use Crosswords: checked
Allow Browse Back to Reading: checked
Hint Button: checked
Show Correct Answers in Results: unchecked
Print Results Button: checked

SETTINGS button→READING LIST tab

[NOTE: Reading list not available in Guest mode]
Story list: all stories available

SETTINGS button→SYSTEM tab

Scanning: Disabled
Sounds: Speech and Sound Effects checked [no music in program]

General Program Options

LOCATION: File → Options, at bottom of screen
Fullscreen

If **Fullscreen** is checked, there is no menu bar and the window cannot move.

If unchecked, the window can be moved and resized. The text and pictures will not resize.

Allow guest logins

If **Allow guest logins** is checked, allows users to log in as "Guest."

If unchecked, only named users can log in.

Guest login is automatic if no users are added.

Teacher Password

Create a new personal password, of one character or more, that can be used to access the **Options** menu.

Built-in password "**attainment**" will always work.

Program tab

**LOCATION:** File → Options → Settings button → First of three tabs
In this tab you change the settings for voice narration, highlighting, auto read, auto page turns, and test options. The name of the user whose settings are being changed is displayed as a heading.

See:

Reading Options

Test Options

**Reading Options**

**LOCATION:** File → Options → Settings button → Program tab

**Voice Narration:** Paragraphs are read by professional narrator. Narration is enabled by default. To disable the narration, uncheck the box. This will automatically disable all the other reading options.

**Highlight Phrases:** Yellow highlighting appears in sync with the voice narration.

**Auto Read:** When checked, story narration will begin a moment after page is turned, whether page is turned automatically or manually. Clicking anywhere on the page will turn auto read off, but it will start up again on the next page.

**Auto Page Turn:** When checked, the page will turn automatically after the last sentence on the page has been read. You may prevent auto page turn by clicking on
the page immediately after the last sentence has been read. Automatic page turning will start up again on the following page. When Auto Page Turn is unchecked, clicking the Next button will turn the page.

Test Options

**LOCATION:** File → Options → Settings button → Program Settings tab, 2nd column

**Test Options**

- **Use Crosswords (when available)**
- **Allow Browse Back to Reading**
- **Hint Button**
- **Show Correct Answers in Results**
- **Print Results Buttons**

**Use Crosswords:** When checked, the story test will be presented as a crossword puzzle in some stories. When unchecked, the test will always be multiple choice. *(Note: The story test is always enabled.)*

**Allow Browse Back to Reading:** When checked, user can hit left arrow to page back to story pages from test pages, like an "open book" test. When unchecked, **Hint** button is also disabled.

**Hint Button:** If checked, the text paragraph containing test answer will appear in place of the answer choices, opposite the question. If unchecked, the hint will not be available.

**Print Results Button**
This button appears on test results page, and enables printing out of results. If unchecked, results can be viewed, but not printed.

**Reading List tab**

**LOCATION:** File → Options → Settings button → Second tab

**NOTE:** This option is not available for guest users.

By default, all stories are available to all users, but a reading list for each user can be created for specialized study, or to suit his or her interests.

The stories are listed in the left column. When a story is selected, the Add button will be highlighted. Click the Add button and the story will appear in the right-hand column, contained in the user’s reading list.

Users can choose stories from the reading list, but can also continue to use the calendar and story search menus.
SORTING

The complete story list can be filtered in four ways. Any filter that is set to "(all)" (see above) will be disabled.

Subject: Content categories such as sports, geography, U.S. history, etc.

Type: Content type: biography, essay, or event.

Crosswords: "True" will list all stories with crossword puzzles, "False" will list all stories without crossword puzzles.

Show: When "Untested only" is chosen, previously read stories will not appear in the list.
REMOVING STORIES FROM READING LIST

As soon as a user has finished a story and test, the story is automatically removed from the user’s reading list.

To remove individual stories, click on the story name and then Delete button.
To remove all stories from a reading list, click on Clear button.
System tab

**LOCATION:** File → Options → Settings button → Third tab

The System tab allows you to change a user’s password, icon, scanning settings and sound settings.

See:

- Scanning
- [Student] Password
Sounds

[Student] Icon

Scanning

**LOCATION:** File → Options → Settings button → System tab, 1st column

**Scanning:** Choose Single Switch (automatic), Double Switch (manual), or Disabled. When "Disabled" is chosen, all of the other fields are grayed out and cannot be selected.
**Autoscan Delay:** Available when Single Switch is chosen. Select the length of time the cursor dwells on each selection when automatically scanning, between 1 and 8 seconds.

**Scan Next:** Available when Double Switch is chosen. Choose the keyboard key which will advance to the next scanned field when manually scanning. When using a switch or button, determine which key is programmed to the device.
**Scan Select:** Available for both Single Switch and Double Switch. Choose the keyboard key which will make a selection while scanning. When using a switch or button, determine which key is programmed to the device.

**Debounce:** Select the length of time in which repeated switch input is ignored, between 1 and 3 seconds. Debounce can be disabled if not needed.
Available for both Single Switch and Double Switch.

**Highlight size:** Select the weight of the highlight border. Choose between Normal, Large and Extra Large.

**Highlight color:** Select the highlight color: red, yellow, or green.

*Sample below shows extra large red scan.*

**Student Password**

**LOCATION:** File → Options → Settings button → System tab, 1st column
Optionally assign a password for the current student user. If no password is entered, the user will be able to log in by selecting his or her name from the pulldown menu and clicking "OK."

**Sound**

**LOCATION:** File → Options → Settings button → System tab, 2nd column

**Sound:** Narration audio, and sound effects (such as button clicks) can be independently turned on or off for any individual user. There is currently no music in **Daily Reading Comprehension**, so the Music selection is grayed out.
Sounds can also be turned off in a pull-down menu at the top of the story directory. However, they do not change the user’s settings. If sounds have been disabled in the Systems tab, they can’t be enabled using the pull-down menu.

**Student Icon**

**LOCATION:** File → Options → Settings button → System tab, 2nd column

**Student Icon:** Optionally add, delete, or change an image that’s paired with a student’s name on the login screen. Create an icon from any available graphic file. If computer is camera-enabled, you can create an icon by clicking on "snapshot."

If no icon is created, only the user’s name is displayed on the login screen.

**Results**

**LOCATION:** File → Options → Results button
Every story that a logged-in student completes, and every test result, is recorded in the program. To view students' results, go to File-->Options. With user selected, click on the Results button next to Settings.

**NOTE:** Results are never recorded for a "Guest" user.

**Test Results**

Results are listed by story's date, organized by month. To expand lists, click on triangles. The story's list will show the score, date, and time of each test taken.

To see more detailed information: Click on a particular test, and then click the View.
button at right.

A new screen will appear with each question and the answers given. An incorrect answer is marked with an x. This screen can be both viewed and printed. Click EXIT to go back to Results screen.
Results

Daily Reading Comprehension
May 16

Type: Multiple Choice

- 1929 (1932) 200 from newspapers Oscar Uncle Oscar
- by invitation (all of the members) over 3,000 13
- all of the members (by invitation) Katherine Hepburn

Score: 70%
Date: 4/14/2011
Time: 11:06 AM

Correct answer first, followed by incorrect answer in parentheses

Print screen by clicking Print button

Date of story
Date and time test was taken, and percentage correct
Alternative Access

**Touch Screen**
Program is compatible with touch screen devices.

**Scanning**
This program supports single- or two-switch step scanning. To change scanning settings, go to **Options** menu, **Systems** tab. See **Scanning** for more detailed information.
License

Ownership

Attainment Company retains the title to the software program. The purchaser gains only the title to the enclosed CD.

Copyright

This program is protected by United States copyright laws and International copyright treaties.

Upgrades

If within 30 days of this software purchase Attainment Company releases a new version of the software, you may send the enclosed CD to Attainment for a CD containing the new software at no charge. After 30 days, you must pay an upgrade fee.

Warranty

Attainment Company warrants that the enclosed CD is free of defects in materials and workmanship for up to one year of purchase. If you discover a defect, return the enclosed CD to Attainment Company for a free replacement. There is a replacement charge of $15, plus shipping and handling, for products replaced after warranty expires.

Limitation of Liability

Attainment shall not be liable for damages, including incidental or consequential, arising from the use of the program or this documentation. Some states, however, do not allow the limitation or exclusion of liability for incidental or consequential damages. In these cases, this limitation may not apply.
Technical Support

If you have a problem running Daily Reading Comprehension software, please call Attainment Technical Support at the number below. If possible, have the program running with your computer nearby while we discuss solutions.

You can speed the process if you collect some basic information ahead of time:

* What was the error and type of error message, if any?

* What triggered the problem?

* Can you duplicate the problem?

* What operating system are you running?

Tech Support is available weekdays from 9 am–5 pm (CST)

phone: 1-800-327-4269 or 1-608-845-7880

email: info@AttainmentCompany.com

website: www.AttainmentCompany.com
System Requirements

**Windows - System Requirements:**

* Windows XP SP3 or higher

* Minimum of 512MB RAM

* Microsoft .Net 3.5 SP1

**NOTE:** During installation from the Autoplay menu, if .Net v3.5 is not detected, you will be prompted to install it. .Net 3.5 SP1 is included on the CD.

**Mac - System Requirements:**

* Intel processor

* OS 10.5 or higher

* Minimum of 512MB RAM

* Microsoft Silverlight

**NOTE:** During installation, if Silverlight is not detected you will be prompted to install it. The Silverlight installer is included within the program. Once Silverlight is installed the program will start.
Contact Us

For questions and comments about the Daily Reading Comprehension eReaders, contact:

Attainment Company, Inc.

1-800-327-4269 or 1-608-845-7880

email: info@AttainmentCompany.com

website: www.attainmentcompany.com
Index

- A -
  automatic scanning 44

- B -
  Back button 15

- D -
  default settings 26

- E -
  EXIT button 15

- F -
  factory defaults 26

- I -
  icon, story 15

- L -
  login 5

- M -
  More button 15

- N -
  Next button 15

- O -
  Options menus 25
  out-of-the-box program settings 26

- P -
  password
    student user 6, 38
    teacher 25
  Play triangle 16

- R -
  Read button 15
  results, student user 15

- S -
  single word playback 16
  sounds on/off 39
  start the program 5
  story directory 15
  story narration 16

- T -
  triangle 16
  turn on/off narration 25

- U -
  user icon 6
  User Password 25
  Username 5

- W -
  word-by-word speech 16