# Table of Contents

## Read to Learn Overview
- About Read to Learn .......................................................... 4
- Do the Right Thing ............................................................... 5
- Life Skill Readers ............................................................... 5
- Safety Skills Reader ............................................................ 6
- Focus on Feelings ............................................................... 6
- Self-Determination Readers ................................................... 7
- Dynamite Emotions ........................................................... 7
- Social Story Readers ......................................................... 8
- Connections in the Workplace ............................................ 8

## Quick Start
- Starting the Program .......................................................... 9
- Logging In ........................................................................ 10
- Software and Story Directories ............................................. 11
- Reading Stories .................................................................. 12
- Adding Users .................................................................... 13

## Seeing and Hearing the Stories
- Story Audio ....................................................................... 15
- Highlighting ....................................................................... 16
- Glossary Words .................................................................. 16

## Story Activities
- Test ................................................................................ 17
- Other Activities .................................................................. 18

## Options
- Options Overview ............................................................ 21
- Add User .......................................................................... 23
- Factory Settings ............................................................... 25
- Options - General ............................................................ 26
  - Teacher Password .......................................................... 26
  - User Must Type Name .................................................. 26
  - Fullscreen ..................................................................... 26
  - Allow Guest Logins ..................................................... 27
  - Track Usage .................................................................... 27
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program Settings tab</td>
<td>28</td>
</tr>
<tr>
<td>Narration Style</td>
<td>29</td>
</tr>
<tr>
<td>Narration Highlighting</td>
<td>29</td>
</tr>
<tr>
<td>Test Options</td>
<td>30</td>
</tr>
<tr>
<td>Story Options</td>
<td>30</td>
</tr>
<tr>
<td>Content tab</td>
<td>32</td>
</tr>
<tr>
<td>System tab</td>
<td>33</td>
</tr>
<tr>
<td>Scanning</td>
<td>34</td>
</tr>
<tr>
<td>Auditory Scanning</td>
<td>37</td>
</tr>
<tr>
<td>Auditory Rollover</td>
<td>37</td>
</tr>
<tr>
<td>Student Password</td>
<td>38</td>
</tr>
<tr>
<td>Sounds</td>
<td>38</td>
</tr>
<tr>
<td>Student Icon</td>
<td>38</td>
</tr>
<tr>
<td>Results</td>
<td>39</td>
</tr>
<tr>
<td>Usage</td>
<td>41</td>
</tr>
<tr>
<td>General Information</td>
<td></td>
</tr>
<tr>
<td>Alternative Access</td>
<td>42</td>
</tr>
<tr>
<td>License</td>
<td>42</td>
</tr>
<tr>
<td>Technical Support</td>
<td>43</td>
</tr>
<tr>
<td>System Requirements</td>
<td>44</td>
</tr>
<tr>
<td>Contact Us</td>
<td>44</td>
</tr>
</tbody>
</table>

Index
Read to Learn Overview

The Read to Learn series:

Do the Right Thing
Life Skill Readers
Safety Skills Reader
Focus on Feelings
Self-Determination Readers
Dynamite Emotions
Social Story Readers
Connections in the Workplace

About Read to Learn

Welcome to the Read to Learn series. These eight software programs, sold individually or in a collection, present "talking-book" stories designed for transition-age students with significant developmental disabilities. The stories illustrate real-world situations and the skills to handle them.

All of the stories feature professional narration and word highlighting. The students' answers to test questions are stored on the system. Options management allows teachers to customize the program for each student, and to track their progress.
Do the Right Thing

25 stories feature Maria, Jerome and their friends learning to resolve everyday dilemmas in social situations. Six multiple-choice test questions follow the story: three for comprehension, and three for vocabulary.

Life Skill Readers

Life Skill Readers has 40 photo-illustrated stories with community themes in seven categories:

* Personal
* Places
* School
* Shopping
* Signs
* Work
* Transportation

Each page have two or more photos that students may choose to highlight. Five multiple-choice comprehension questions follow each story. Life Skill Readers is the only "Read to Learn" program that does not feature vocabulary-word instruction.
Safety Skills Reader

Safety Skills Reader's 27 stories introduce safety issues in the context of four categories:

* Community
* Work
* Home
* Personal

Six multiple-choice questions follow each story: three for comprehension and three for vocabulary.

Focus on Feelings

For autistic teens and young adults. 19 photo-illustrated stories describe experiences and the emotions they are likely to cause, and illustrations of faces support learning of facial expressions. After each page of the story, students are required to choose the main character's emotion. Other activities include connecting the emotion word to a face, and a matching game just for fun.
Self-Determination Readers

16 stories with graphic novel style illustrations focus on transition and coping skills. Ten multiple-choice test questions follow the story: five for comprehension, and five for vocabulary.

Dynamite Emotions

Six linked stories about a brother and sister dealing with anger and frustration. Following two multiple-choice comprehension questions, supporting activities teach students to recognize their own physical warning signs.
Social Story Readers

16 stories with graphic novel-style illustrations depict common social issues at school and home. Read-aloud speech support includes speech and thought balloons. Ten test questions follow the story: five for comprehension, and five for vocabulary.

Connections in the Workplace

36 stories introduce Maria and Jerome, their friends, job coach, and on-the-job challenges and triumphs. Six multiple-choice test questions follow the story: three for comprehension, and three for vocabulary.
Quick Start

If you wish to print this User Guide, it is available in the following locations:

1. On the CD or DVD containing the program.
2. In Windows: All Programs → Attainment Company → Documentation folder → Read to Learn manual
   On the Mac: Applications → Attainment → Read to Learn folder → RTL manual.pdf
3. From our website, www.attainmentcompany.com. To download: Type "Read to Learn" in search window, then click on "Read to Learn Software." You will see a PDF link to the User Guide on this page.

Starting the Program

To start the program in Windows:

Go to Start menu at bottom left of screen.

Click Start → Programs → Attainment Company → Read to Learn.

To start the program on the Mac:

Click on Go pulldown menu and find Applications list.

Find Read to Learn.

Double-click Read to Learn icon
Logging In

The login screen will come up when the program starts. Select a user’s name from the Name pull-down list, or click the Guest button, and click OK. When there are no user names, the program automatically logs in as Guest and the login screen does not appear.

To create user list, see Options-->Add User
Software and Story Directories

Following login, the software directory lists the eight "Read to Learn" programs. To select a program, click on its icon.

Each program lists all available stories in one or more screens. Click "More" or "Back" to change screens.

To select a story, click on its icon.

NOTE: Story lists can be edited for individual students. See Options-->Content tab for more information.
Reading Stories

Clicking on a story icon brings up its title page. On the title page, click the **Read** button to begin the story, or the **EXIT** button to return to the story directory.

Illustration from *Self-Determination Readers*

The **Next** and **Back** buttons move forward or backward through the story. Click **EXIT** to return to the story directory.

Illustration from *Safety Skills Reader*
Adding Users

**LOCATION:** File → Options / top of screen

Click the **Add** button to add a new student user. Type in the student’s name and click the **Next** button.

**Choose User Password:** After clicking the **Next** button, you’ll be prompted to assign a password. This is optional and can be skipped. If you do not designate a password, the user can log in by selecting his or her name from the pull-down login menu.

**Choose User Icon:** After choosing a password, you may also assign an image, for example a photo, to the user’s name. This is also optional. If your computer is camera-enabled, you can click on "Snapshot" to create a photo for the user's icon.

Password and Icon assignments can be added or changed later via the **Settings** button → **System** tab.
All of the users will appear in a pull-down list. To change program options for a particular user, select that user from the pull-down list, then click on the Settings button.

**NOTE:** If on a Mac, you must be logged in with the name you used when creating the list of users, or you will not see the list.

**To delete a user:** Bring user's name up in drop-down list, then click Delete.

See [Options overview](#) for more information.
Seeing and Hearing the Stories

Story Audio

To hear a paragraph, click the triangle to its left.

To hear a single word, click directly on the word.

To restart the story narration, click on the triangle, or double click at the point you want the narration to resume.

Speech balloons, signs, labels, and other words on the page are also spoken. Click directly on the words to hear them.

The mouse pointer will change from an arrow to a hand when it rolls over any readable text.

By default, spoken text begins automatically after each page turn. This auto read option can be disabled.

The text is read as natural speech, in a conversational tempo. Slower, word-by-word speech is also available.

See:

Narration Style to change speed of speech

Story Options-->Auto Read to turn off automatic narration
Highlighting

As the story is spoken, text is highlighted one word at a time, in yellow.

Highlighting can also be by sentence, by line, or turned off, and the highlight color can be changed. See Narration Highlighting.

Illustration from Focus on Feelings

Glossary Words

Glossary words have a gray underline. When a glossary word is clicked, a definition appears, and the word and its definition are heard.

The glossary feature can be turned off, if desired, in Options. See Story Options--Glossary Lookups.

Illustration from Social Story Readers
Story Activities

These are activities following the story for the reader.

Test

On the last page of each story, the Next button is labeled Test. Clicking it takes the user to a series of multiple-choice questions, covering comprehension and vocabulary. The questions are read automatically. Click the button next to each answer to hear it read.

The My Answer button chooses the selected answer. This button must be clicked to advance to the next question.

The Hint button displays the story paragraph with the correct answer. On the Hint screen, the Test button returns the student to the test question.

Following the final question, the test results page will be shown. Questions answered incorrectly will have a check mark. You may also choose to have the correct answer displayed.

NOTE:
* All users will see their results. Logged-in users' results are recorded and can be viewed by teacher or parent. See Results.
* The programs Dynamite Emotions and Focus on Feelings do not have a results page.
* The program Life Skills Reader does not have vocabulary test questions.
* The test in any program can be disabled. See Test Options.
Click **EXIT** to return to story directory.

Other Activities

**Summative page**

*Connections in the Workplace* features a page, "Make the Connection!" that sums up its principal point, following the story and preceding the test.

*Dynamite Emotions* features a page, "Dealing with Feelings," that gives useful behavioral advice about controlling anger, at the end of every chapter.
Focus on Feelings

Our most recent program, *Focus on Feelings*, has a different format than the others. There is a multiple-choice question after each page of the four-page stories. Using symbols of faces, the question asks the reader what emotion the narrator is feeling. Clicking on the emotion word will bring up its definition. The story cannot progress until the reader chooses the correct answer. There are four emotions featured per story, one for each page.

Following the story are two activities. First, the reader is asked to connect the four emotion symbols to words, by clicking on each. If the reader makes a wrong choice, the connection turns red, then disappears. The reader can go to the next page when all the connections have been made.
The last activity is a matching game, just for fun. As matches are successfully made, pieces of a photo underneath are revealed. When the photo is completely revealed, a photo caption, connecting an experience to an emotion, also appears.
Options

The **Options** menus let you add or delete users, and change settings for individual students.

Options Overview

**LOCATION:** Auto-hidden menu in story directory: File → Options

A password is not initially required; however, if you choose to set a teacher password it will be required. Password **attainment** will always work.
The **Options** menus let you add or delete users, change general program settings, and change settings for individual students.

In the **top level options menu**, you can:

* Add new users.  **Add User**
* Delete a user. Bring user's name up in drop-down list, then click **Delete**.
* Make changes to general (non-user) options.  **Teacher Password**; **User Must Type Name**; **Fullscreen**; **Allow Guest Logins**; **Track Usage**.

**To make changes in a student user's options**, click on the **Settings** button.

See settings listed below.

**To see a student user's test results**, click on the **Results** button.

- **TIP**: To change default settings for all new users, select **Guest** from the pull-down menu of users, and then change the settings.
  See **Factory Settings** list.

**Settings that can be changed:**

- **Narration Style** for speed of speech
- **Narration Highlighting** for items highlighted and highlighting color
- **Auto Read** to have narration start automatically after each page turn
- **Auto Page Turn** to have page turn automatically after it has been read
- **Glossary Lookups** to have definitions of vocabulary words appear
- **Take Test** to enable test
- **Scanning** to enable automatic scanning
- **Sounds** to turn sounds off
Add User

LOCATION: File → Options, at top of screen

Click the **Add** button to add a new student user. Type in the student’s name and click the **Next** button.

**Choose User Password:** After clicking the **Next** button, you’ll be prompted to assign a password. This is optional and can be skipped. If you do not designate a password, the user can log in by selecting his or her name from the pull-down login menu.
Choose User Icon: After choosing a password, you may also assign an image, for example a photo, to the user’s name. This is also optional. If your computer is camera-enabled, you can click on "Snapshot" to create a photo for the user's icon.

Password and Icon assignments can be added or changed later via the Settings button → System tab.

All of the users will appear in a pull-down list. To change program options for a particular user, select that user from the pull-down list, then click on the Settings button.

NOTE: If on a Mac, you must be logged in with the name you used when creating the list of users, or you will not see the list.

To delete a user: Bring user's name up in drop-down list, then click Delete.
Factory Settings

This is a list of the initial program settings. They can be altered for an individual user or for Guest.

NOTE: Settings for Guest are the default values when adding new users.

Narration Style: Natural Speech
Narration Highlighting: By Word
Auto Read: checked
Auto Page Turn: unchecked
Glossary Lookups: checked
Hint: checked
Print test results: checked
Content list: all stories available
Autoscan: Disabled
Debounce: Disabled
Sounds: All three checked [music, speech, special effects]
Teacher Password: Not required
  Required to Switch Users: checked, if a password has been entered
Fullscreen: checked
Allow guest logins: checked
Track usage: checked
Options - General

LOCATION: File → Options, at bottom left of screen

These options will be set for the Read to Learn program in general, regardless of user. They are found at the bottom left of the Options main window.

Teacher Password

You have the option to create a personal password, of one character or more, that can be used to access the Options menu.

Built-in password "attainment" will always work.

User Must Type Name

When checked, there is no drop-down menu. Each user must type a name in the blank provided to log in.

Fullscreen

If Fullscreen is checked, there is no menu bar and the window cannot move.

If unchecked, the window can be moved and resized. The text and pictures will not resize.
Allow Guest Logins

If Allow Guest Logins is checked, allows users to log in as "Guest."

If unchecked, only named users can log in.

Guest login is automatic if no users are added.

Track Usage

When checked, the program will record activity by any user. The usage chart is a calendar graph, with use displayed in minutes.
Program Settings tab

**LOCATION:** File → Options → Settings button → First of three tabs

In this tab you change the settings for narration style, highlighting, auto reading and auto page turns, glossary lookups, and test options. The name of the user whose settings are changing is displayed at the top.

See:

- **Narration Style**
- **Narration Highlighting**
- **Story Options**
- **Test Options**
Narration Style

Choose between three speech options: Off, Natural Speech, and the slower Word By Word speech.

![Narration Style](image)

Narration Highlighting

Choose between four highlighting options: Off, By Word, By Sentence, or By Line. You can also change highlight color.

![Narration Highlighting](image)

**NOTE:** Highlighting of the text goes along with audio. If there is no story narration, there will be no highlighting.
Test Options

Hint Button

If checked, hint referencing the paragraph containing test answer will be visible on test page. You have the option of making the hint visible at all times, or appear after first wrong answer.

If unchecked, the hint will not be available.

Print Results Button

This button appears on test results page, and enables printing out of results. If unchecked, results can be viewed, but not printed.

Story Options

Auto Read

When checked, story narration will begin a moment after page is turned, whether page is turned automatically or manually. Clicking anywhere on the page will turn auto read off, but it will start up again on the next page.
When unchecked, audio narration is triggered by clicking the arrow next to a paragraph, or by double clicking inside the story paragraph.

**Auto Page Turn**

When checked, the page will turn automatically after the last sentence on the page has been read. It is possible to inhibit this function by clicking on the page immediately after the last sentence has been read. If so, automatic page turning will start up again on the following page.

When unchecked, clicking the Next button will turn the page.

**Glossary Lookups**

When checked, glossary words are underlined on the first page where they appear. Underlined glossary words can be clicked to reveal the definition, which is also highlighted and read out loud.

When unchecked, glossary words are not underlined, and their definitions cannot be accessed.
Content tab

**LOCATION:** File → Options → Settings button → Second tab

Story lists for each student can be customized. Check or uncheck stories to display or hide them in the student’s directory. All stories are checked by default.

**Treat Completed Stories As Removed:**
Stories are considered complete when all available pages have been viewed, whether or not test was done. If checked, story icons are removed from the student’s story directory.

If unchecked, completed stories are grayed out as if they are not available. However, they can still be selected to read again.
System tab

**LOCATION:** File → Options → Settings button → Third tab

The System tab allows you to change a user’s password, icon, scanning settings and sound settings.

See:

- [Scanning](#)
- [Student Password](#)
- [Sounds](#)
- [Student Icon](#)
Scanning

Also see Alternative Access.

**Scanning:** Choose Single Switch (automatic), Double Switch (manual), or Disabled. When "Disabled" is chosen, all of the other fields are grayed out and cannot be selected.
**Autoscan Delay:** Available when Single Switch is chosen. Select the length of time the cursor dwells on each selection when automatically scanning, between 1 and 8 seconds.

**Scan Next:** Available when Double Switch is chosen. Choose the keyboard key which will advance to the next scanned field when manually scanning. When using a switch or button, determine which key is programmed to the device.
**Scan Select:** Available for both Single Switch and Double Switch. Choose the keyboard key which will make a selection while scanning. When using a switch or button, determine which key is programmed to the device.

**Debounce:** Select the length of time in which repeated switch input is ignored, between 1 and 3 seconds. Debounce can be disabled if not needed.
Available for both Single Switch and Double Switch.

**Highlight size:** Select the weight of the highlight border which indicates current choice. Choose between Normal, Large and Extra Large.

**Highlight color:** Select the highlight color which indicates current choice. Choose between red, yellow, and green.

In sample, extra large red scan is selected.

Auditory Scanning

When checked, an auditory cue will play when the item is highlighted.

Auditory Rollover

When checked, the item under the cursor will be spoken aloud after a 1.5 second pause.
Student Password

Optionally assign a password for the current student user. If no password is entered, the user will be able to log in by selecting his or her name from the pulldown menu and clicking "OK."

Sounds

**Sound:** Theme music, narration audio, and sound effects (such as button clicks) can be independently turned on or off for any individual user.

Student Icon

Student Icon: Optionally add, delete, or change an image that’s paired with a student’s name on the login screen. Create an icon from any available graphic file. If computer is camera-enabled, you can create an icon by clicking on "snapshot." If no icon is created, only the user’s name is displayed on the login screen.
Results

LOCATION: File → Options  Results button, right side of screen

Every story that a logged-in student completes, and every test result, is recorded in the program. To view students' results, go to File--->Options. With user selected, click on the Results button.

NOTE: Results are never recorded for a "Guest" user.

Test results are listed by story; check "sort by date" to re-order list by date of tests.

Test Results
To see the score, date, and time of each test taken: In a user's Results tab, click the plus sign next to a story. If the user takes a test more than once, each test's results will be recorded.
To see more detailed information: Click on a particular test, and then click the **View** button at right. A new screen will appear with each question and the answers given. An incorrect answer is marked with an *x*. Click **EXIT** to go back to Results screen.

This screen can be both viewed and printed.
Usage

**LOCATION:** File → Options, right side of screen

The "Usage" button brings up a calendar graph which shows the amount of use by all users, or a selected user, in minutes. This chart can be printed.
General Information

Alternative Access

**Read to Learn** is accessible with a mouse, touch screen, interactive whiteboards, and switches. Switch access is built in through the use of scanning.

**Scanning**
This program supports single- or two-switch step scanning. To change scanning settings, go to Options menu, Systems tab. See **Scanning** for more detailed information.

License

Attainment offers many options for licensing software. Licenses purchased for multiple computer installation will include a certificate verifying the agreement.

**Three Computer License**
Attainment Company, Inc. grants the original purchaser a Three Computer License. Under this license, the purchaser may use this software on up to three computers simultaneously. The purchaser may make a copy of this software for backup purposes only. Our Three Computer License may be modified into a multiple computer license. Call Attainment Company for pricing information.

**Ownership**
Attainment Company retains the title to the software program. The purchaser gains only the title to the enclosed CD.

**Copyright**
This program is protected by United States copyright laws and International copyright treaties.

**Upgrades**
If within 30 days of this software purchase Attainment Company releases a new version of the software, you may send the enclosed CD to Attainment for a CD containing the new software at no charge. After 30 days, you must pay an upgrade fee.
Warranty
Attainment Company warrants that the enclosed CD is free of defects in materials and workmanship for up to one year of purchase. If you discover a defect, return the enclosed CD to Attainment Company for a free replacement. There is a replacement charge of $15, plus shipping and handling, for products replaced after warranty expires.

Limitation of Liability
Attainment shall not be liable for damages, including incidental or consequential, arising from the use of the program or this documentation. Some states, however, do not allow the limitation or exclusion of liability for incidental or consequential damages. In these cases, this limitation may not apply.

Technical Support
If you have a problem running Read to Learn software, please call Attainment Technical Support at the number below. If possible, have the program running with your computer nearby while we discuss solutions.

You can speed the process if you collect some basic information ahead of time:

* What was the error and type of error message, if any?
* What triggered the problem?
* Can you duplicate the problem?
* What operating system are you running?

Tech Support is available weekdays from 9 am–5 pm (CST)

phone: 1-800-327-4269 or 1-608-845-7880

e-mail: info@AttainmentCompany.com

website: www.AttainmentCompany.com
System Requirements

**Windows - System Requirements:**
Windows 7, Windows 8
Minimum of 512MB RAM
Microsoft .Net 3.5 SP1
NOTE: During installation from the Autoplay menu, if .Net v3.5 is not detected, you will be prompted to install it. .Net 3.5 SP1 is included on the CD.

**Mac - System Requirements:**
Intel processor
OS 10.7, 10.8, 10.9
Minimum of 512MB RAM

Contact Us

For questions and comments about the **Read to Learn** software, contact:

**Attainment Company, Inc.**

1-800-327-4269 or 1-608-845-7880

e-mail: info@AttainmentCompany.com

website: www.attainmentcompany.com

Click **HERE** for the **Read to Learn** page on our website.
Index

- A -
  automatic scanning 42

- B -
  Back button 12

- D -
  default settings 25

- E -
  EXIT button 12

- F -
  factory defaults 25

- G -
  glossary word 16

- H -
  highlighting text 16
  color 29
  mode 29
  on/off 29

- I -
  icon, story 12

- L -
  login 10

- M -
  More button 12
  My Answer button 17

- N -
  natural speech 29
  Next button 12

- O -
  Options menus 21
  out-of-the-box program settings 25

- P -
  password
    student user 13, 23, 38
    teacher 21, 26
  Play triangle 15

- R -
  Read button 12
  results, student user 12

- S -
  single word playback 15
  sounds on/off 38
  start the program 9
  story directory 12
  story narration 15

- T -
  triangle 15
  turn on/off narration 21, 29

- U -
  user icon 13, 23
  User Password 21, 26
  Username 10

- V -
  vocabulary word 16

- W -
  word-by-word speech 15